Following the changes put in place by our third-party cloud vendor earlier this morning, the issues encountered when accessing binders have been considered as mitigated as of 4:35am PST. Our monitoring has observed continued stability after this mitigation, and the issue is considered as resolved. If you encounter any further issues when accessing binders, please contact SurePrep Support for assistance. It the system status changes, updates will be posted here: https://taxprofessionals-status.hostedtax.thomsonreuters.com.
Posted Jan 09, 2025 - 15:13 EST
Monitoring
Our third-party cloud hosting vendor's have implemented changes to mitigate the issues encountered this morning when accessing binders and we are currently monitoring the system status. Incident updates will be posted here: https://taxprofessionals-status.hostedtax.thomsonreuters.com
Posted Jan 09, 2025 - 12:10 EST
Identified
Our monitoring alerted us that some users are receiving an error message when attempting to open a binder.
Investigations have confirmed this service degradation is being caused by a third-party cloud hosting vendor’s widespread IT outage that is impacting all vendors that utilize their services. We are currently working with the vendor to restore the applications and will provide an update as soon as we have more information.