Our metrics and internal testing continue to indicate opening applications Virtual Office CS and Software as a Service remain in a healthy state. In addition, no new customer contacts have been received that are associated with this issue. Given this, we will move this incident to resolved status.
Posted Sep 11, 2024 - 17:19 EDT
Monitoring
We have determined service degradation associated with an underlying technology provider resulted in some customers experiencing issues launching applications in Virtual Office CS or Software as a Service earlier today.
Our metrics and internal testing indicate this issue has been resolved and applications and logins are currently in a healthy state. We are closely monitoring the environment to ensure the issue has been fully remediated.
Posted Sep 11, 2024 - 12:11 EDT
Investigating
Based on our internal monitoring, we are aware that some customers are receiving an error when launching applications within Virtual Office CS and Software as a Service. We are currently working to restore services and will provide an update as soon as we have more information