NetClient CS and NetFirm CS
Resolved
Monitoring of the environment indicates all systems continue to remain in a healthy state and we have not received additional customer contacts regarding this issue. This incident is now considered resolved.
Posted Nov 22, 2023 - 16:01 EST
Update
Update - Monitoring of the environment indicate all systems continue to remain in a healthy state. We will continue to closely monitor our internal metrics and customer contact trends to validate the issues are fully resolved.
Posted Nov 22, 2023 - 12:27 EST
Update
We have completed additional maintenance overnight to address the degraded performance with NetFirm CS. Login via NetFirm CS and access to applications in Virtual Office CS have been restored and all systems are healthy. We will continue to closely monitor our internal metrics and customer contact trends to validate the issues are fully resolved.
Posted Nov 22, 2023 - 08:23 EST
Monitoring
We have completed emergency maintenance to address the degraded performance with NetFirm CS. Login via NetFirm CS and access to applications in Virtual Office CS have recovered and stabilized. Additional work will be performed to further improve performance stability as part of our regular maintenance window later this evening, beginning at 11pm EST. We will continue to closely monitor our internal metrics and customer contact trends to validate the issues are fully resolved.
Posted Nov 21, 2023 - 17:20 EST
Update
The emergency maintenance activities continue to be in progress to address the degraded performance with NetFirm CS. During this time period, login via NetFirm CS and access to applications in Virtual Office CS may not be available. We will provide another update in the next hour or once the maintenance has been completed.
Posted Nov 21, 2023 - 14:28 EST
Update
We will be conducting emergency maintenance to address the degraded performance with NetFirm CS. During this time period, login via NetFirm CS and access to applications in Virtual Office CS may not be available. We will provide another update once the maintenance has been completed.
Posted Nov 21, 2023 - 12:57 EST
Update
We continue to investigate the degraded performance with NetFirm CS. Our technology team has identified a potential cause to the degradation and are working to address the issue. We apologize for the disruption and will provide another update once we have additional information to share.
Posted Nov 21, 2023 - 12:11 EST
Identified
We've received reports that customers are experiencing degraded performance when accessing NetFirm CS. Users may experience delays logging in and performing login resets. We are currently investigating the issue and will provide an update once we have additional information to share.
Posted Nov 21, 2023 - 11:14 EST
This incident affected: NetClient CS.