Confirmation Unavailable
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 02:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 02:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2022 - 00:57 UTC
Identified
We are working with our internet vendor to fix the issue.
Posted Jan 10, 2022 - 23:10 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 22:15 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 21:39 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 21:21 UTC
Investigating
We are currently investigating this issue.
Posted Jan 10, 2022 - 21:16 UTC
This incident affected: Confirmation.com.