Error in Conversations

Resolved

The issue in Conversations has been resolved. If any reports of the error re-occurs, please contact Support to relay the issue.
Posted Aug 20, 2025 - 09:16 EDT

Monitoring

Development teams have implemented a resolution and Conversations are returning without error. We will continue to monitor the status and update accordingly.
Posted Aug 19, 2025 - 13:55 EDT

Investigating

In CoCounsel Tax, Audit & Accounting when in Conversations a "There was an error loading the conversation" error occurs. Development teams have been alerted and are currently working to resolve this error.
Posted Aug 19, 2025 - 13:15 EDT
This incident affected: CoCounsel for Tax, Audit & Accounting.