CS Connect - E-File Processing Delay and Erroneous Rejections
Resolved
Electronic file transmissions have resumed to normal levels for the majority of customers and status information is available in the electronic filing window or green e icon.

If you encountered an erroneous rejection with blank details, these files have been received and transmitted. Upon receiving the acknowledgement from the taxing agency, the efile status will be updated.

Returns that have been rejected due to a payment date being in the past, please update the payment date to the current date, recreate and resubmit the efile.
Posted Mar 20, 2023 - 09:51 EDT
Identified
Electronic file transmissions have resumed to normal levels for the majority of customers and status information is available in the electronic filing window or green e icon.

If you encountered an erroneous rejection with blank details, these files have been received and transmitted. Upon receiving the acknowledgement from the taxing agency, the efile status will be updated.

Returns that have been rejected due to a payment date being in the past, please update the payment date to the current date, recreate and resubmit the efile.
Posted Mar 15, 2023 - 19:32 EDT
This incident affected: CS Connect/Electronic Filing.