Virtual Office CS / SaaS - US - Degraded Performance
Resolved
We want to apologize for any service disruption you may have experienced. We take these service interruptions seriously and manage them at the highest levels of our company.

On Tuesday and Wednesday, we issued new software releases with updates designed to improve the login issues you may have been experiencing, as well as improve the product’s performance. To date, we are seeing successful logins at expected volume levels consistent with this time last year. We are pleased to report that the issue stands mitigated. However, our team will remain on high alert. We are also continuing our analysis to identify any other potential actions we should take. In the last year, we have made significant investments to improve the performance and stability of our tax products; this work will continue in 2023.

For clarity, the issue is not our ability to manage the number of customers using the product. The issue that has prevented users from accessing Virtual Office is a specific interaction in the login application. In addition to the new software releases, we have taken the following steps to improve performance:
- Made code changes to improve the efficiency of the login processes
- Increased monitoring and alerts to enable our teams to respond more quickly
- A detailed walkthrough of recent coding changes to identify potential contributing factors.

Thank you for your understanding and patience. If you have questions about the issue, please reach out to your sales representative. If you require technical assistance, please call Technical Support at 1-800-968-0600.
Posted Jan 19, 2023 - 16:25 EST
Update
The inability to login and slowness logging into Netlinksolution.com for accessing the Virtual Office CS and SaaS applications is currently mitigated. If you're experiencing any additional slowness, please clear your cookies and cache.

On the evening of January 17th our Technology team made changes to further mitigate the issues with logging into Netlinksolution.com and we're seeing positive results. We are continuing to monitor our Virtual Office CS and SasS platforms very closely and will update again if any changes occur.

We understand the impact to your business and we apologize for this service interruption.
Posted Jan 18, 2023 - 11:47 EST
Monitoring
The inability to login and slowness in the Virtual Office CS and SaaS applications is currently mitigated. If you're experiencing any additional slowness, please clear your cookies and cache.

We are monitoring Virtual Office CS and SasS platforms very closely and will update if any changes occur. We understand the impact to your business and we apologize for this service interruption.
Posted Jan 17, 2023 - 13:13 EST
Update
UPDATE: 12:53 PM EST

Our Technical team is working at the highest of priority to mitigate and resolve the issue as soon as possible. We are seeing intermittent success with logins, if successful we recommend that you stay connected. We understand the impact to your business and we apologize for this service interruption.
Posted Jan 17, 2023 - 12:53 EST
Investigating
We have received reports of the inability to login and slowness in the Virtual Office CS and SaaS applications. We're continuing to investigate this situation and we'll update the status page and send an update to subscribers as soon as we have more information. We apologize for this inconvenience.
Posted Jan 17, 2023 - 08:41 EST
Monitoring
The slowness logging in or inability to login into the Virtual Office CS and SaaS applications has been resolved. If you're experiencing any additional slowness, please clear your cookies and cache. We will continue to monitor the situation and send an update to subscribers once our monitoring is completed.
Posted Jan 16, 2023 - 15:21 EST
Update
We have received reports of slowness in logging into the Virtual Office CS and SaaS applications. We're continuing to investigate this situation and we'll update the status page and send an update to subscribers as soon as we have more information. We apologize for this inconvenience.
Posted Jan 16, 2023 - 14:34 EST
Investigating
We have received reports of slowness in logging into the Virtual Office CS and SaaS applications. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Jan 16, 2023 - 09:28 EST
This incident affected: Virtual Office CS / SaaS.