GoSystem Tax RS - US - Service Disruption
Resolved
GoSystem Tax RS is currently working for all customers. After investigation, it was discovered that an internal healthcheck returned an erroneous result for the mobile service which triggered the alert. No actual service disruption occurred, and the healthcheck has been corrected.
Posted about 1 month ago. Aug 14, 2019 - 15:26 UTC
Update
GoSystem Tax RS is currently unavailable for all customers. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted about 1 month ago. Aug 14, 2019 - 15:24 UTC
Update
GoSystem Tax RS is currently unavailable for all customers. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted about 1 month ago. Aug 14, 2019 - 15:24 UTC
Investigating
We have received reports that GoSystem Tax RS is unavailable. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted about 1 month ago. Aug 14, 2019 - 15:23 UTC
This incident affected: GoSystem Tax RS.