Onvio Platform - US - Degraded Performance
Resolved
Onvio is currently working at expected speeds.
Posted Nov 10, 2020 - 03:12 UTC
Investigating
We have received reports of slowness in Onvio. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Nov 10, 2020 - 03:11 UTC
This incident affected: Checkpoint Engage with Onvio and Onvio Platform.