CoCounsel Completing Conversations

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 17:33 EST

Monitoring

A fix has been implemented and the issue has been mitigated as we are continuing to monitor while under validation.
Posted Dec 04, 2025 - 15:55 EST

Investigating

We are currently experiencing issues with conversation completion in CoCounsel where conversations may take longer than expected to start or may time out unexpectedly. Our teams are actively working on a fix to resolve this issue.
Posted Dec 04, 2025 - 11:52 EST
This incident affected: CoCounsel for Tax, Audit & Accounting (Core - Tax, Audit & Accounting, Ready to Advise).