Thomson Reuters Authenticator - iOS Push Notifications
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 06:17 UTC
Identified
If you use an Apple device to authenticate to your software using Thomson Reuters Authenticator, push notifications are not currently working. While we are working on this issue, you can manually open the Thomson Reuters Authenticator app on your device and either push the accept button or use the code displayed in the app to authenticate into your software. We apologize for any inconvenience.
Posted Jan 08, 2020 - 14:39 UTC
This incident affected: AdvanceFlow, CS Connect/Electronic Filing, CS Professional Suite Local Login, GoFileRoom, OnBalance, Onvio Platform, NetClient CS, and Virtual Office CS / SaaS.