Our metrics and internal testing continue to indicate accessing netlinksolution.com remain in a healthy state. In addition, no new customer contacts have been received that are associated with this issue. Given this, we will move this incident to resolved status.
Posted Sep 12, 2024 - 16:31 EDT
Monitoring
We have determined some customers using a specific network service provider may be experiencing service degradation associated with an underlying technology provider. This was resulting in customers experiencing issues accessing netlinksolution.com earlier today.
Our metrics and internal testing indicate this issue has been resolved and logins are currently in a healthy state. We are closely monitoring the environment to ensure the issue has been fully remediated.
Posted Sep 12, 2024 - 10:01 EDT
Investigating
We have determined some customers using a specific network service provider may be experiencing service degradation associated with an underlying technology provider. This is resulting in customers experiencing issues accessing netlinksolution.com. We are investigating the issue as a priority and will provide an update as soon as we have more information.