Checkpoint - US - Partial Disruption
Resolved
This incident has been resolved.
Posted May 14, 2021 - 08:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 02, 2021 - 15:54 EDT
Update
Important notice regarding delayed updates to some products

As previously communicated, we experienced a technical issue that delayed the updating of certain content sets in Checkpoint, including editorial analyses and primary law materials.

We have made substantial progress updating content. However certain content sets are still impacted by the delay including State Code and Regulations, Tax Advisors Planning System, and Payroll Guide.

For the most up-to-date coverage, including linked references to official materials, released on or after March 15, refer to the News section of Checkpoint, our daily news update emails, or the content sets below (if included in your subscription).

All Federal Primary Sources, including the Internal Revenue Code, Treasury Regulations, and Federal Legislation from the current 117th Congress

Federal Tax Coordinator
PPC Tax Deskbooks and Planning Guides
PPC Audit and Accounting Guides and Tools
State Tax Reporter Commentary and associated Create-a-Charts
Federal Tax Handbook


Thank you again for your business.

For Checkpoint Edge Users

How to Access Daily News Updates

1. Click on the More tab and select News from the resulting drop-down.
2. In the top left corner, under News, select the appropriate news service.
3. The News tab will display news from the current day. Click on the Date column in the left pane to look back at News from up to the previous 10 days.

For Checkpoint Users

How to Access Daily News Updates

1. Click the News tab
2. In the top left corner, under News, select the appropriate news service.
3. The News tab will display news from the current day. Click on the Date column in the left pane to look back at News from up to the previous 10 days.
Posted Apr 02, 2021 - 15:38 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2021 - 10:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2021 - 15:56 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2021 - 15:47 EDT
Identified
Checkpoint Edge

Important notice regarding delayed updates to some products

On March 15, 2021, as you were previously notified, we experienced a technical issue that delayed the updating of certain content sets in Checkpoint, including editorial analyses and primary law materials. Please note, all updates, including linked references to official materials, released on or after March 15th can be found in the news section of Checkpoint and in our daily news update emails.

Many content sets are not affected by this issue, including the PPC Tax Deskbooks and Planning Guides, PPC Audit and Accounting Guides and Tools, and Checkpoint Catalyst. However, many of the content sets you would access to understand recent developments are impacted by the delay, including Federal Tax Coordinator, Tax Advisors Planning System, State Tax Reporters and Create-a-Chart, Payroll Guide and Create-a-Chart, PPC’s Practitioners Tax Action Bulletin, and Federal and State tax primary sources.

We regret this inconvenience and appreciate your understanding and patience as we work around the clock to resolve the issue. We will continue to keep you informed as we address the issue. If you have any further questions on your subscription, please contact the Checkpoint Support team at 800-431-9025 (option 3 then 2) or send an email to checkpoint.productusage@thomsonreuters.com.


Thank you again for your business.

For Checkpoint Edge Users

How to Access Daily News Updates

1. Click on the More tab and select News from the resulting drop-down.
2. In the top left corner, under News, select the appropriate news service.
3. The News tab will display news from the current day. Click on the Date column in the left pane to look back at News from up to the previous 10 days.

For Checkpoint Users

How to Access Daily News Updates

1. Click the News tab
2. In the top left corner, under News, select the appropriate news service.
3. The News tab will display news from the current day. Click on the Date column in the left pane to look back at News from up to the previous 10 days.
Posted Mar 18, 2021 - 14:52 EDT
This incident affected: Checkpoint Research.