Onvio Platform - US - Degraded Performance
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 17:12 EDT
Identified
We are aware of some customers receiving the message “No Folders Exist” when accessing Client Documents in the Documents tab of Onvio Center. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Jun 01, 2023 - 14:17 EDT
This incident affected: Onvio Platform.