Compliance Learning - US - Degraded Performance
Resolved
Checkpoint Learning - Compliance Learning is currently working at expected speeds.
Posted Jan 15, 2023 - 11:55 EST
Identified
We have received reports of slowness in Checkpoint Learning - Compliance Learning. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Jan 15, 2023 - 11:41 EST
This incident affected: Checkpoint Learning.