LearnLive - US - Service Disruption
Resolved
Checkpoint Learning - LearnLive is currently working for all customers and clients.
Posted Sep 09, 2020 - 13:02 UTC
Investigating
We have received reports that Checkpoint Learning - LearnLive is unavailable. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Sep 09, 2020 - 09:58 UTC
This incident affected: LearnLive.