Accounting CS on Virtual Office CS / SaaS
Resolved
As of 1:10PM ET the errors have been resolved and Accounting CS on Virtual Office CS / SaaS
is now operating normally. We apologize for any inconvenience.
Posted Jun 26, 2020 - 13:17 EDT
Update
We've received reports that in some scenarios our Accounting CS users on Virtual Office CS / SaaS
are getting an error "Login Unsuccessful" when logging into the program. We've identified the issue and are currently working to resolver this error.

We will update the Status Page again at 2:15 pm ET
Posted Jun 26, 2020 - 13:08 EDT
Update
We've received reports that in some scenarios our Accounting CS users on Virtual Office CS / SaaS
are getting an error "Login Unsuccessful" when logging into the program. We've identified the issue and are currently working to resolver this error.

We will update the Status Page again at 12:15 pm ET
Posted Jun 26, 2020 - 11:41 EDT
Identified
We've received reports that in some scenarios our Accounting CS users on Virtual Office CS / SaaS
are getting an error "Login Unsuccessful" when logging into the program. We've identified the issue and are currently working to resolver this error.

We will update the Status Page again at 11:15 am ET
Posted Jun 26, 2020 - 10:17 EDT
This incident affected: Virtual Office CS / SaaS.