Intermittent FirmFlow errors in GoFileRoom: "An error has occurred. Please refresh the browser."

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 12:49 EDT

Monitoring

At this time, FirmFlow and Sureprep Integration appear to be stable. We are monitoring the services to see if the issue has been resolved.
Posted Mar 18, 2025 - 16:50 EDT

Identified

Users of FirmFlow may receive intermittent error messages "An error has occurred. Please refresh the browser". This issue also can impact the availability of the SurePrep button at this time. We have Identified the issue and are urgently working towards a resolution.
Posted Mar 18, 2025 - 14:07 EDT
This incident affected: GoFileRoom.