Virtual Office CS/Software as a Service

Resolved

Our metrics and internal testing continue to indicate opening applications and performing functions on applications on Virtual Office CS and Software as a Service remain in a healthy state. In addition, no new customer contacts have been received that are associated with this issue. Given this, we will move this incident to resolved status.
Posted Mar 01, 2025 - 17:31 EST

Monitoring

We have tested and implemented a fix that restored services for customers experiencing issues with launching applications or performing certain functionality within applications in Virtual Office CS and Software as a Service, including e-filing on UltraTax CS . If you are still experiencing issues, please log off all Virtual Office CS or Software as a Service applications and log back in.

For any returns you opened in UltraTax CS this morning, please open and print preview the return to ensure calculations are the most up to date.

We are closely monitoring the changes and customer contacts to ensure services have been fully remediated and any remaining residual issues are fully resolved. We will continue to provide you updates on the status of the environment.
Posted Mar 01, 2025 - 11:25 EST

Identified

We have identified and are working on implementing a fix with opening applications and performing certain functionality within applications on Virtual Office CS and Software as a Service, including e-filing on UltraTax CS. Some users may intermittently encounter issues in the environment until we fully resolve the issue. We will provide another update as soon as we have more information.
Posted Mar 01, 2025 - 10:05 EST

Investigating

Based on our internal monitoring, we are aware that some customers are receiving an error when launching applications or performing certain functionality within applications on Virtual Office CS and Software as a Service. We are currently working to restore services and will provide an update as soon as we have more information
Posted Mar 01, 2025 - 08:39 EST
This incident affected: Virtual Office CS / SaaS.