Our metrics and internal testing continue to indicate logging into Virtual Office CS and Software as a Service, including the ability to view and launch applications remain in a healthy state. In addition, no new customer contacts have been received associated with this issue. Given this, we will move this incident to resolved status.
Posted Aug 30, 2024 - 17:02 EDT
Monitoring
We have tested and implemented a fix that restored the ability to view and launch applications in Virtual Office CS or Software as a Service. We are closely monitoring the changes and monitoring customer contacts to ensure the issue has been fully remediated. We will continue to provide you updates on the status of the environment.
Posted Aug 30, 2024 - 12:07 EDT
Investigating
Based on our internal monitoring, we are aware that some users are not able to view their Virtual Office CS or Software as a Service applications after logging into netlinksolution.com. We are currently working to restore the applications and will provide an update as soon as we have more information.