Welcome to the Thomson Reuters TAAP Status page – This is the centralized resource for real-time visibility into the performance and availability of all TAAP products.
This portal provides updates on service status, ongoing incidents, scheduled maintenance, and performance issues across our TAAP product suite. Our goal is to keep you informed with timely, accurate information so you can plan your work accordingly.
For proactive notifications, subscribe to updates to receive alerts about status changes and incidents affecting your specific TAAP products.
Get webhook notifications whenever Thomson Reuters Tax and Accounting Professionals creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 14, 2020 - 01:55 EST
Scheduled
GoFileRoom and AdvanceFlow: GoFileRoom and AdvanceFlow will be undergoing maintenance and unavailable from 1:45AM EST / 9:45PM PST to 2:45AM EST/10:45AM PST. We apologize for any inconvenience.
Posted Jan 14, 2020 - 01:52 EST
This scheduled maintenance affected: Engagement Manager and GoFileRoom.