Onvio Tax - US - Service Disruption
Resolved
Thank You for your patience, we have restored the ability to select states as well.
Posted Jun 03, 2021 - 15:54 UTC
Identified
Thank You for your patience, we have resolved the issue with viewing data in Onvio Tax, we're still experiencing an issue selecting States in the Properties screen or under Manage Jurisdictions and we're working to resolve this portion ASAP.
Posted Jun 03, 2021 - 15:44 UTC
Investigating
We have received reports that in Onvio Tax no data is visible in the E-file and Return Properties screen. We're investigating and we'll update the status page and send an update to subscribers as soon as we have more information.
Posted Jun 03, 2021 - 14:42 UTC
This incident affected: Onvio Tax.