Web Builder CS - US - Degraded Performance
Resolved
Web Builder CS is currently working at expected speeds.
Posted Nov 11, 2022 - 12:48 EST
Update
Web Builder CS is running slowly. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted Nov 11, 2022 - 11:14 EST
Identified
We have received reports of slowness in Web Builder CS. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Nov 11, 2022 - 11:08 EST
This incident affected: Web Builder CS.