Virtual Office CS - Applications Not Launching
Resolved
Your service to Virtual Office CS® has been fully restored. We sincerely apologize for the recent disruption in our service during this busy time for your business.
Posted Jan 13, 2020 - 12:21 EST
Update
We are diligently working to restore service as soon as possible, and currently anticipate that your service will be restored by noon ET, today, Monday, January 13.

As impacted firms will regain access to the application on a rolling basis, please log in periodically throughout the morning as many firms will be restored prior to noon ET. We sincerely apologize for the inconvenience this may have caused.
Posted Jan 13, 2020 - 07:45 EST
Update
To resolve the network communication issue affecting some firms, our engineers have worked overnight to move storage to new devices. We have successfully completed the move of the test device and are now accelerating work on all others devices. We will continue to provide regular updates until fully resolved.
Posted Jan 12, 2020 - 10:36 EST
Update
After identifying a network communication issue between the application and network storage devices, affecting some firms, our engineers are moving this storage to new physical devices. We expect to provide another update by Sunday morning.
Posted Jan 11, 2020 - 22:22 EST
Identified
We have identified a network communication issue between the application and network storage devices which is affecting some firms. Our engineers are working with our technology partners to resolve this as soon as possible. We expect to provide another update before end of day today.
Posted Jan 11, 2020 - 17:08 EST
Update
We are seeing instances where launching applications in Virtual Office CS is not working. We're currently working to resolve this at the highest of priority.
Posted Jan 11, 2020 - 10:34 EST
Investigating
We are currently investigating this issue.
Posted Jan 11, 2020 - 09:10 EST
This incident affected: Virtual Office CS / SaaS.