Virtual Office CS / SaaS - US - Degraded Performance (Accounting CS)
Resolved
Maintenance was completed this morning to improve Accounting CS performance in Virtual Office CS. Performance issues have been mitigated.
Posted Aug 03, 2022 - 13:52 UTC
Update
We will be performing maintenance from 4:30AM EDT-6:00AM EDT on August 3, 2022 to improve the Accounting CS performance on Virtual Office. We will continue to monitor performance once this is completed. We will update the status again within the next 24 hours.
Posted Aug 02, 2022 - 20:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 01, 2022 - 21:52 UTC
Identified
We are continuing to investigate and monitor slowness within Accounting CS on Virtual Office that some firms are experiencing. We have engaged our vendor and expect to have a new status update to report in the next 24 hours.
Posted Aug 01, 2022 - 21:29 UTC
This incident affected: Virtual Office CS / SaaS.