Virtual Office CS/SaaS - Workpapers CS
Resolved
We identified the cause of the issue and corrective actions were taken. Based on our internal monitoring and customer contact tracking, we have confirmed this incident is fully resolved.
Posted Jan 23, 2025 - 14:08 EST
Monitoring
We have tested and implemented a fix that restored the ability to launch the Workpapers CS application and use the Workpapers CS print driver in Virtual Office CS or Software as a Service. We are closely monitoring the changes and monitoring customer contacts to ensure the issue has been fully remediated.
Posted Jan 23, 2025 - 12:09 EST
Identified
We have identified the issue and are working on implementing a fix. We will provide another update as soon as we have more information.
Posted Jan 23, 2025 - 10:48 EST
Investigating
We are aware that Workpapers CS Standalone users receive an error message when opening the software on Virtual Office CS or SaaS, and are unable to get in. Customers who access the Workpapers service through Accounting CS will not be able to use the Workpapers print driver. We are currently working to restore the application and will provide an update as soon as we have more information.
Posted Jan 23, 2025 - 09:38 EST
This incident affected: Virtual Office CS / SaaS.