Following yesterday afternoon's brief maintenance window, CS Connect e-file services and the Electronic Filing Live area on the UltraTax CS homepage are fully operational. For returns where erroneous state e-file rejections or errors occurred, Thomson Reuters is automatically re-processing and transmitting those e-files. There is no action needed on your part. We expect to complete transmission of these returns today.
Posted Mar 25, 2025 - 09:20 EDT
Identified
CS Connect maintenance has completed and acknowledgements can be retrieved via CS Connect. Additionally, the Electronic Filing Live on the UltraTax CS Homepage can be accessed. We will provide an update for State Returns that were previously rejected due to absence of the Federal Return as soon as we have more information.
Posted Mar 24, 2025 - 18:10 EDT
Investigating
We are completing a brief maintenance window on CS Connect. During this time, you will be unable to retrieve any acknowledgements. You may also receive an error accessing Electronic Filing Live on the homepage of UltraTax CS as well as receive state rejections due to absence of the associated federal return. We will update this when our maintenance is complete.
Posted Mar 24, 2025 - 16:35 EDT
This incident affected: CS Connect/Electronic Filing.