Degraded Performance in GoFileRoom and AdvanceFlow
Resolved
Our continued monitoring has indicated that the mitigation steps taken were successful, we are now closing this incident.
Posted Apr 29, 2021 - 17:24 UTC
Update
Performance has been restored in GoFileRoom and we continue to monitor closely. The mitigation steps taken were successful, and our team is continuing its investigation. If you experience issues, please contact Support so we can document and troubleshoot the behavior.
Posted Apr 14, 2021 - 12:11 UTC
Monitoring
We've identified this issue is related to a software problem, rather than an infrastructural issue. We've added resources to reduce the impact of the volume increase, while we continue to diagnose the root cause and work towards resolution. We will continue to post updates here as we learn more.
Posted Apr 09, 2021 - 20:42 UTC
Investigating
We have received some reports of slowness and errors in GoFileRoom and AdvanceFlow over the past few days. We have added additional system resources to better handle the increased volume of requests and to provide improved performance, and are continuing to investigate the root cause to fully address the issues. In the meantime, if you experience slowness in the system please logout of GoFileRoom and clear your browser cache in both Chrome and Internet Explorer before logging back in. This workaround will help address the problems until we have made fixes in the system. Thank you for your patience as we work through these issues.
Posted Apr 08, 2021 - 22:52 UTC
This incident affected: AdvanceFlow and GoFileRoom.