Confirmation.com - Responders Sign-on Errors
Resolved
This has been resolved.
Posted Jun 17, 2024 - 14:03 EDT
Monitoring
Following a change implemented by the third party network provider we are seeing users logging into Confirmation without issue and also have not observed any failed login attempts within the system. We are closely monitoring the system to ensure there are no further issues.
Posted May 30, 2024 - 16:38 EDT
Update
Our initial investigations have identified a networking issue with a third-party internet service provider. We have escalated a case to the provider and our team is actively working with them to resolve the issue. We will provide further updates as soon as we have additional information.
Posted May 30, 2024 - 13:12 EDT
Identified
We have been made aware of an issue causing some responders on Confirmation.com to receive sporadic sign-on errors. We are actively investigating the situation, and we will provide an update as soon as we have more information.
Posted May 30, 2024 - 12:46 EDT
This incident affected: Confirmation.com.