NetFirm Slow Logins Reported
Resolved
We encountered an unexpected and sporadic network performance issue that could not be detected by our usual monitoring systems. This issue resulted in degraded performance for Virtual Office customers. It was difficult to identify this issue without a comprehensive troubleshooting exercise, which has now been completed. With the root cause in hand, our technology teams have worked directly with our partners to apply and test the expected solution and we are confident that this will ensure normal service performance moving forward.
Posted Jan 06, 2020 - 00:23 UTC
Update
We encountered an unexpected and sporadic network performance issue that could not be detected by our usual monitoring systems. This issue resulted in degraded performance for Virtual Office customers. It was difficult to identify this issue without a comprehensive troubleshooting exercise, which has now been completed. With the root cause in hand, our technology teams have worked directly with our partners to apply and test the expected solution and we are confident that this will ensure normal service performance moving forward.
Posted Jan 06, 2020 - 00:10 UTC
Monitoring
Thank you for your patience as we continue to work diligently towards a final resolution. While we work to definitively confirm the root cause of the issue with our technology partners, the changes we made to the networking systems yesterday(1/3/20) at 4:30pm EST continue to show positive results for the current users in the system. Since weekend loads are typically lower than weekdays, our team has also developed an alternate solution, which is on standby and ready to be deployed if needed. Our engineers and technology partners will continue to work throughout the weekend to test the systems to ensure network performance supports expected peak loads.
Posted Jan 04, 2020 - 22:32 UTC
Identified
As of 4:30pm EST we’ve made a change that has shown a positive improvement in the Virtual Office/SAAS environment. We are still testing these throughout the weekend and evaluating other technical options should those be necessary to ensure that we will be at optimal performance on Monday.
Posted Jan 03, 2020 - 22:37 UTC
Update
We are aware that Virtual Office is not performing to your expectations or our historical norm. We apologize for this disruption and the frustration this brings to your firm. Our development team and technology partners have been working diligently to resolve this issue. We appreciate your patience while we work on resolving this issue. We want you to know that getting your firm back to work, is our top priority.
Posted Jan 03, 2020 - 19:57 UTC
Update
We are aware of the issues logging into Virtual Office and SAAS. We do apologize and recognize this is extremely frustrating. Please be assured that we're focusing on this as a Top Priority with all hands on deck to resolve the issue as quickly as possible.
Posted Jan 03, 2020 - 15:17 UTC
Update
We are aware of the issues logging into Virtual Office and SAAS. We do apologize and recognize this is extremely frustrating. Please be assured that we're focusing on this as a Top Priority with all hands on deck to resolve the issue as quickly as possible.
Posted Jan 02, 2020 - 19:06 UTC
Update
We are continuing to investigate this issue.
Posted Jan 02, 2020 - 18:41 UTC
Update
We are aware of the issues logging into Virtual Office and SAAS. We do apologize and recognize this is extremely frustrating. Please be assured that we're focusing on this as a Top Priority with all hands on deck to resolve the issue as quickly as possible.
Posted Jan 02, 2020 - 17:15 UTC
Update
We are continuing to investigate this issue.
Posted Jan 02, 2020 - 17:14 UTC
Update
We are aware of the issues logging into Virtual Office and SAAS. We do apologize and recognize this is extremely frustrating. Please be assured that we're focusing on this as a Top Priority with all hands on deck to resolve the issue as quickly as possible.
Posted Jan 02, 2020 - 15:37 UTC
Investigating
We are currently investigating this issue.
Posted Jan 02, 2020 - 14:29 UTC
This incident affected: NetClient CS and Virtual Office CS / SaaS.