Virtual Office CS / SaaS - US - Service Disruption - Update
Resolved
After our extended monitoring of this issue we're showing that this issue is now fully resolved. Thank You and we apologize for the inconvenience this morning.
Posted Sep 10, 2020 - 09:49 EDT
Monitoring
As of 9:05 EST the full functionality has been restored to our Virtual Office CS and SAAS applications. Will update this further at 9:50 EST after 30 minutes of monitoring.
Posted Sep 10, 2020 - 09:21 EDT
Identified
Virtual Office CS and SaaS applications are currently unavailable for some customers. We're sorry for the disruption and our development teams have identified the issue and restoring functionality ASAP. We'll send an update when we have more information.
Posted Sep 10, 2020 - 08:48 EDT
This incident affected: Virtual Office CS / SaaS.