Confirmation Service Restored
Resolved
No further issues have been reported from our payment provider and Confirmation has continues to be fully available and functional since our last status update.
Posted Jan 18, 2025 - 07:53 EST
Monitoring
Our payment provider has notified us that the system interruption is now resolved. Users can now initiate confirmations with no issues, and we are seeing evidence of successful transactions through our system monitoring as well.
Our teams continue to monitor application performance closely to ensure all features are functioning properly. At this time all systems are working as expected.
We apologize for any inconvenience and appreciate your patience.
Posted Jan 17, 2025 - 13:26 EST
Update
Our payment provider is currently experiencing a system interruption which is only impacting the
"Initiate Confirmation" functionality; all other activities remain operational.
If you need to initiate confirmations, feel free to add clients, add accounts, and request client authorizations.

Once the initiate step is working again, we will post a notification here. Then all you'll need to do is
Select the "as of" date, which accounts to the request and initiate.

We apologize for any inconvenience and appreciate your patience.

NOTE: If you are paying with American Express in a non-USD currency, you can still initiate your confirmation now with no problem.
Posted Jan 16, 2025 - 23:18 EST
Identified
Our payment provider is currently experiencing a significant system interruption. The outage is impacting only the "Initiate Confirmation" functionality; all other functionalities remain operational. They are actively working to resolve this issue as quickly as possible. We apologize for any inconvenience and appreciate your patience."
Posted Jan 16, 2025 - 18:19 EST
This incident affected: Confirmation.com.