Virtual Office CS / SaaS - US - Service Disruption
Resolved
Web Builder CS is currently working at expected speeds.
Posted Jan 03, 2020 - 16:35 UTC
Update
Web Builder CS is running slowly. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted Jan 03, 2020 - 16:33 UTC
Update
Virtual Office CS and SaaS applications are currently unavailable for all customers. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted Jan 03, 2020 - 16:30 UTC
Investigating
We have received reports that Virtual Office CS and SaaS applications are unavailable. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Jan 03, 2020 - 16:29 UTC
This incident affected: Virtual Office CS / SaaS.