Confirmation Latency Reported
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 16:01 EST
Update
The Confirmation technology team has been monitoring application availability following network changes implemented last week and has confirmed that there have been no system-wide connectivity issues to Confirmation following these changes.  At present time Confirmation is available without any system-wide issues reported.
Posted Feb 07, 2022 - 16:00 EST
Update
Between 3:00am - 3:42am EST, Confirmation experienced an outage which was a result of our internet service provider. The issue was mitigated at 3:42am this morning. Escalations have taken place with our internet service provider to understand root cause and items being addressed to ensure stability.
Posted Jan 28, 2022 - 12:23 EST
Update
The confirmation technology teams continue to review and implement improvements based on customer
feedback and internal metrics. Currently enhancements were
applied to our document uploading services that we are monitoring for service improvements.
Posted Jan 26, 2022 - 20:03 EST
Update
Incremental database improvements have been implemented improving performance ranging from database index enhancements and improved load balancing between databases.

Continued focus will be on file attachment, download and uploading processes.
Posted Jan 26, 2022 - 19:06 EST
Update
Incremental database improvements have been implemented improving performance ranging from database index enhancements and improved load balancing between databases.

Continued focus will be on file attachment, download and uploading processes.
Posted Jan 25, 2022 - 10:14 EST
Update
Users are reporting latency. The DEV teams are actively working on fixes.
Posted Jan 14, 2022 - 10:38 EST
Update
2 fixes were applied and we are monitoring the system.
Posted Jan 12, 2022 - 15:55 EST
Update
Customers are reporting latency at this time, the teams are looking into the issue.
Posted Jan 12, 2022 - 09:25 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2022 - 17:04 EST
Update
Another fix was applied and we are monitoring the system.
Posted Jan 11, 2022 - 16:29 EST
Update
A fix was implemented but we are still experiencing degraded performance.
Posted Jan 11, 2022 - 13:25 EST
Update
Still working on the degraded performance reported.
Posted Jan 11, 2022 - 11:53 EST
Update
Degraded performance reported.
Posted Jan 11, 2022 - 09:24 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2022 - 09:23 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 15:17 EST
Update
We are testing a fix. We are looking to implement once testing is complete.
Posted Jan 10, 2022 - 14:39 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2022 - 12:37 EST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2022 - 12:11 EST
This incident affected: Confirmation.com.