Checkpoint - US - Degraded Performance
Resolved
Thank you for your patience and apologize for the inconvenience. We have fully restored the search functionality in Checkpoint Online.

Thank You!
Posted Jul 22, 2020 - 17:34 UTC
Identified
We have received reports of the following error occurring "Exception occurred calling search engine" in Checkpoint. This is impacting the ability to search, we're investigating this at the highest priority. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Jul 22, 2020 - 16:36 UTC
This incident affected: Checkpoint Research.