Thomson Reuters Account Text/Phone Verification
Resolved
The two-factor authentication method to send a code via text message or receive a phone call when logging into your software using your Thomson Reuters Account has been working as expected and we have updated this to resolved. We appreciate your patience.
Posted Mar 26, 2024 - 15:07 EDT
Monitoring
The two-factor authentication method to send a code via text message or phone call when logging into your software using your Thomson Reuters Account is working as expected in most attempts. Some customers may see a delay to receive the notification as the system gets caught back up. If you do not receive the notification, please select the option to "try another method" available on the authentication screen. We will continue to monitor the status and provide an update when it is considered fully resolved.
Posted Mar 26, 2024 - 11:34 EDT
Update
We are still investigating intermittent issues with the two-factor authentication method to send a code via text message or phone call when logging into your software using your Thomson Reuters Account. Some customers may receive successful authentication immediately. If you do not, please select the option to "try another method" available on the authentication screen. We will provide another update as soon as we have more information.
Posted Mar 26, 2024 - 10:00 EDT
Investigating
We are investigating an intermittent issue with the two-factor authentication method to send a code via text message or phone call when logging into your software using your Thomson Reuters Account. In the meantime, please select try another method on the screen that is asking you to verify your identity. Try another method will provide you the ability to verify your identity via other methods that you have already established such as email or a recovery code. We are investigating the issue and will provide an update as soon as we have more information.
Posted Mar 26, 2024 - 09:01 EDT
This incident affected: Thomson Reuters Account.