Virtual Office CS / SaaS / GoFileRoom / AdvanceFlow Error Messages
Resolved
GoFileRoom and AdvanceFlow are fully restored to operation.
Posted Jan 14, 2020 - 01:03 UTC
Update
We have corrected the data storage issues in Virtual Office that a subset of firms were continuing to see on the previously impacted storage node, and are continuing to monitor the system. If you are still seeing errors in Virtual Office CS or SaaS, please contact Customer Support so we can address your specific firm separately. We are actively working to remediate the GoFileRoom and AdvanceFlow storage issue. We will send an additional update when further information is available.
Posted Jan 13, 2020 - 20:26 UTC
Update
We have corrected the data storage issues in Virtual Office that a subset of firms were continuing to see on the previously impacted storage node, and are continuing to monitor the system. If you are still seeing errors in Virtual Office CS or SaaS, please contact Customer Support so we can address your specific firm separately. We are actively working to remediate the GoFileRoom and AdvanceFlow storage issue. We will send an additional update when further information is available.
Posted Jan 13, 2020 - 20:22 UTC
Identified
We have discovered that one of the storage nodes we updated to resolve earlier issues is not behaving as expected, causing error messages for some customers of Virtual Office CS, SaaS, GoFileRoom and AdvanceFlow. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted Jan 13, 2020 - 18:44 UTC
This incident affected: AdvanceFlow, GoFileRoom, and Virtual Office CS / SaaS.