Our metrics and internal testing continue to indicate all services in NetClient CS, Virtual Office CS, and Software as a Service remain in a healthy state. In addition, no new customer contacts have been received associated with this issue. Given this, we will move this incident to resolved status.
Posted Jan 09, 2025 - 16:23 EST
Monitoring
We have tested and implemented a fix that restored all services in NetClient CS, Virtual Office CS and Software as a Service.
We are closely monitoring the changes and customer contacts to ensure the issue has been fully remediated. We will continue to provide you updates on the status of the environment.
Posted Jan 09, 2025 - 13:30 EST
Update
Some users will continue to receive an error message when attempting to connect to the NetClient CS portal services, including File Exchange, Document Presentation, eSignatures, Remote Payroll and Employee Self-Service.
Investigations have confirmed this service degradation is being caused by a third-party cloud hosting vendor’s widespread IT outage that is impacting all vendors that utilize their services. We are currently working with the vendor to restore the applications and will provide an update as soon as we have more information.
Posted Jan 09, 2025 - 10:33 EST
Identified
Our monitoring alerted us that some users are receiving an error message when attempting to connect to the NetClient CS portal services via File Exchange, Document Presentation, eSignatures. Users may also be experiencing slowness upon logging in to Virtual Office CS or Software as a Service.
Investigations have confirmed this service degradation is being caused by a third-party cloud hosting vendor’s widespread IT outage that is impacting all vendors that utilize their services. We are currently working with the vendor to restore the applications and will provide an update as soon as we have more information.
Posted Jan 09, 2025 - 08:55 EST
This incident affected: NetClient CS and Virtual Office CS / SaaS.