Web Builder CS - US - Service Disruption
Resolved
Web Builder CS is currently working for all customers.
Posted Jul 01, 2022 - 05:54 EDT
Update
Web Builder CS is currently unavailable for all customers. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted Jul 01, 2022 - 05:21 EDT
Identified
We have received reports that Web Builder CS is unavailable. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Jul 01, 2022 - 05:17 EDT