Issue in Conversations

Resolved

CoCounsel Development teams have confirmed the resolution regarding the issue in Conversations. Thank you again for your patience.
Posted Mar 13, 2026 - 12:26 EDT

Monitoring

CoCounsel Development teams were able to resolve the issue in Conversations and will be monitoring for any reoccurrence. If the issue persists, please contact Support teams for additional troubleshooting. Thank you again for your patience.
Posted Mar 12, 2026 - 12:53 EDT

Investigating

We’re currently seeing issues with Conversations. Our technical teams are investigating and working to restore normal service as quickly as possible. Thank you for your patience while this is investigated.
Posted Mar 12, 2026 - 11:22 EDT
This incident affected: CoCounsel for Tax, Audit & Accounting (Core - Tax, Audit & Accounting).