Virtual Office CS / SaaS - US
Resolved
Earlier today, we detected an issue in Virtual Office CS and Software as a Service that affected customers' ability to sign into the platform. We identified the cause of the issue and corrective actions were taken.

Based on our internal monitoring and customer contact tracking, we have confirmed this incident is fully resolved. Our teams will complete the final root cause analysis as a priority.
Posted Sep 08, 2023 - 15:58 EDT
Update
Our metrics and internal testing continue to indicate Virtual Office CS and Software as a Service remain in a healthy state. In addition, no new customer contacts have been received that are associated with this issue. We will continue to monitor the environment and will provide another update at end of business day.
Posted Sep 08, 2023 - 12:45 EDT
Monitoring
We have restored the ability to login to Virtual Office CS or Software as a Service. We will continue to closely monitor our internal metrics and customer contacts to ensure the issue is fully resolved. We apologize for any disruption and inconvenience.
Posted Sep 08, 2023 - 10:29 EDT
Investigating
Based on our internal metrics, we are aware that some customers cannot login to Virtual Office CS or Software as a Service. We are currently working to restore services and will provide an update as soon as we have more information.
Posted Sep 08, 2023 - 09:32 EDT
This incident affected: NetClient CS and Virtual Office CS / SaaS.