AdvanceFlow - US - Errors uploading Documents
Resolved
Thank you for your patience. We've resolved the errors with GoFileRoom and AdvanceFlow. Please clear your cache and cookies if you don't see an immediate improvement.
Posted Jan 11, 2020 - 17:20 UTC
Update
We are currently seeing intermittent issues with where Customers are receiving errors when uploading documents through AdvanceFlow and issues with errors in GoFileRoom. We are aware of this and are investigating.
Posted Jan 11, 2020 - 16:12 UTC
Investigating
We are currently seeing intermittent issues where customers are receiving errors when uploading documents through AdvanceFlow. We are aware of this and are investigating.
Posted Jan 11, 2020 - 15:42 UTC
This incident affected: AdvanceFlow, Checkpoint Engage with AdvanceFlow, and GoFileRoom.