Web Builder CS - US - Degraded Performance
Resolved
Web Builder CS is currently working at expected speeds.
Posted Jan 03, 2020 - 16:47 UTC
Update
Web Builder CS is running slowly. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted Jan 03, 2020 - 16:44 UTC
Investigating
We have received reports of slowness in Web Builder CS. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Jan 03, 2020 - 16:43 UTC
This incident affected: Web Builder CS.