www.confirmation.com
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 07:54 EDT
Update
The system is fully available to EU customers for uploads and downloads.
Posted Jun 27, 2022 - 07:54 EDT
Update
The connection remains stable and we continue to monitor.
Posted Jun 25, 2022 - 08:32 EDT
Monitoring
The vendor has corrected the issue with the connection and we are now monitoring. EU customers can now access the downloads / uploads
Posted Jun 24, 2022 - 19:01 EDT
Update
The vendor is still working on the issue.
Posted Jun 24, 2022 - 17:02 EDT
Identified
The vendor connection has disconnected again. We are working the the vendor support team.
Posted Jun 24, 2022 - 10:36 EDT
Monitoring
The Vendor has established connectivity and the links are back on line, we are monitoring for the remainder of the day.
Posted Jun 24, 2022 - 05:56 EDT
Identified
The network provider has some links down and have completed a initial diagnosis and will be following up soon.
This is affecting the EU customers at this time for attachments being uploaded and downloaded.
Posted Jun 23, 2022 - 18:11 EDT
Update
We are continuing to investigate this issue.
Posted Jun 23, 2022 - 17:15 EDT
Investigating
We are currently investigating a issue with a loss of connection between our primary and EU data center resulting in a failure to download or upload attachments. This is only affecting the EU customers.
Posted Jun 23, 2022 - 17:14 EDT
This incident affected: Confirmation.com.