AdvanceFlow - US - Degraded Performance
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 16:16 UTC
Monitoring
A resolution has been implemented and we are monitoring the results. The AdvanceFlow servers are now accessible and errors have been mitigated.
Posted Jun 14, 2022 - 15:56 UTC
Investigating
We have received reports of server errors when trying to access AdvanceFlow. We're investigating and monitoring the situation with the highest priority. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Jun 14, 2022 - 15:04 UTC
This incident affected: AdvanceFlow and Checkpoint Engage with AdvanceFlow.