CoCounsel for Tax, Audit & Accounting - Degraded Performance

Resolved

Our metrics and internal testing indicate CoCounsel for Tax, Audit & Accounting remain in a healthy state. In addition, no new customer contacts have been received that are associated with this issue. Given this, we will move this incident to resolved status.
Posted Mar 25, 2025 - 16:40 EDT

Investigating

We are aware that response times are suffering from increased error rates and degraded speed due to issues with our AI providers. We are currently working to restore services and will provide an update as soon as we have more information.
Posted Mar 25, 2025 - 16:17 EDT
This incident affected: Virtual Office CS / SaaS.