Maintenance
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 08:12 UTC
Monitoring
Maintenance has been completed and post-checkouts are proceeding.
Posted Jan 14, 2020 - 07:56 UTC
Identified
Virtual Office will be undergoing maintenance from 1:30AM EST/9:30PST to 2:30AM EST/10:30PM PST. This will affect access to Accounting CS and Practice CS. We apologize for any inconvenience.
Posted Jan 14, 2020 - 06:37 UTC
This incident affected: Virtual Office CS / SaaS.