Web Builder CS - US - Service Disruption
Resolved
Web Builder CS is currently working for all customers.
Posted Aug 01, 2020 - 15:26 UTC
Update
Web Builder CS is currently unavailable for all customers. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted Aug 01, 2020 - 15:24 UTC
Investigating
We have received reports that Web Builder CS is unavailable. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Aug 01, 2020 - 15:08 UTC
This incident affected: Web Builder CS.