Onvio Platform - US - Service Disruption
Resolved
Onvio is currently working for all customers.
Posted Apr 20, 2021 - 18:44 UTC
Update
Virtual Office CS and SaaS applications are running slowly. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted Apr 20, 2021 - 18:43 UTC
Update
Onvio is running slowly. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted Apr 20, 2021 - 18:37 UTC
Update
Onvio is currently unavailable for all customers. We're sorry for the disruption and our development teams are working to fix this as soon as possible. We'll send an update when we have more information.
Posted Apr 20, 2021 - 18:33 UTC
Investigating
We have received reports that Onvio is unavailable. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Apr 20, 2021 - 18:33 UTC
This incident affected: Checkpoint Engage with Onvio and Onvio Platform.