AdvanceFlow/GoFileRoom - US - Partial Outage
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 20:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2022 - 20:34 UTC
Identified
We have received some reports of users experiencing an error when attempting to sign into AdvanceFlow/GoFileRoom. We're investigating and monitoring the situation. We'll update the status page and send an update to subscribers as soon as we have more information.
Posted Jun 16, 2022 - 20:17 UTC
This incident affected: AdvanceFlow, Checkpoint Engage with AdvanceFlow, and GoFileRoom.